[Answered] My names are not posting

All issues and questions relating to Turbo Tourney should be posted here. Support members, forum moderators and other members can help you with your questions.

[Answered] My names are not posting

Postby Fearpickle » Mon Mar 14, 2016 8:49 am

I got my web site to post yesterday but the Make picks in not working. I cannot put names, phone, numbers or email addresses into the field
RANDOM_AVATAR
Fearpickle
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 29
Joined: Sun Feb 28, 2016 8:03 pm
Location: Portland OR
Old Username: Fearpickle

Re: My names are not posting

Postby Phil Wojo » Mon Mar 14, 2016 9:10 am

Are you clicking on the "Pick Sheet" or the "enter Your picks". The "Pick Sheet" is just to print out and for viewing, not for online entries.
~Phil

Do you have a backup of your *.tt file??? If not save a 2nd copy somewhere other than your computer, use a flash drive or something, don't wait do it now!! Do it any time you make a change or import new entries.

For FREE web hosting services, meaning your own web site, check out http://www.thefreesite.com/Free_Web_Space/ ( Clicked 1875 times )
(They rate free hosting services)

User avatar
Phil Wojo
 
{ USER_STATUS }:
Posts: 3836
Images: 37
Joined: Thu Dec 16, 2004 3:51 pm
Location: Darien, IL
Old Username: philwojo

Re: My names are not posting

Postby Fearpickle » Mon Mar 14, 2016 9:13 am

I am clicking on the Enter your picks on the web site. But names are not happening or phone numbers or email addresses all which are required
RANDOM_AVATAR
Fearpickle
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 29
Joined: Sun Feb 28, 2016 8:03 pm
Location: Portland OR
Old Username: Fearpickle

Re: My names are not posting

Postby Fearpickle » Mon Mar 14, 2016 9:20 am

I have to go to work and want to fix this pronto
RANDOM_AVATAR
Fearpickle
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 29
Joined: Sun Feb 28, 2016 8:03 pm
Location: Portland OR
Old Username: Fearpickle

Re: My names are not posting

Postby Phil Wojo » Mon Mar 14, 2016 9:21 am

what is your web link
~Phil

Do you have a backup of your *.tt file??? If not save a 2nd copy somewhere other than your computer, use a flash drive or something, don't wait do it now!! Do it any time you make a change or import new entries.

For FREE web hosting services, meaning your own web site, check out http://www.thefreesite.com/Free_Web_Space/ ( Clicked 1875 times )
(They rate free hosting services)

User avatar
Phil Wojo
 
{ USER_STATUS }:
Posts: 3836
Images: 37
Joined: Thu Dec 16, 2004 3:51 pm
Location: Darien, IL
Old Username: philwojo

Re: My names are not posting

Postby Fearpickle » Mon Mar 14, 2016 9:25 am

As an Internet addon
RANDOM_AVATAR
Fearpickle
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 29
Joined: Sun Feb 28, 2016 8:03 pm
Location: Portland OR
Old Username: Fearpickle

Re: My names are not posting

Postby Phil Wojo » Mon Mar 14, 2016 9:27 am

As in what link do you send to your users to make picks or go to your site.
~Phil

Do you have a backup of your *.tt file??? If not save a 2nd copy somewhere other than your computer, use a flash drive or something, don't wait do it now!! Do it any time you make a change or import new entries.

For FREE web hosting services, meaning your own web site, check out http://www.thefreesite.com/Free_Web_Space/ ( Clicked 1875 times )
(They rate free hosting services)

User avatar
Phil Wojo
 
{ USER_STATUS }:
Posts: 3836
Images: 37
Joined: Thu Dec 16, 2004 3:51 pm
Location: Darien, IL
Old Username: philwojo

Re: My names are not posting

Postby Fearpickle » Mon Mar 14, 2016 10:22 pm

I send them to my web site at http://www.fearpickle.com and hit the Turbo Tourney page
RANDOM_AVATAR
Fearpickle
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 29
Joined: Sun Feb 28, 2016 8:03 pm
Location: Portland OR
Old Username: Fearpickle

Re: My names are not posting

Postby Fearpickle » Mon Mar 14, 2016 10:40 pm

Help me please
RANDOM_AVATAR
Fearpickle
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 29
Joined: Sun Feb 28, 2016 8:03 pm
Location: Portland OR
Old Username: Fearpickle

Re: My names are not posting

Postby Fearpickle » Mon Mar 14, 2016 10:47 pm

I checked my web site and hit Turbo Tourney but I do not see a entry page or option just a pick sheet which you said is for people to look at. Where is the entry page
RANDOM_AVATAR
Fearpickle
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 29
Joined: Sun Feb 28, 2016 8:03 pm
Location: Portland OR
Old Username: Fearpickle

Re: My names are not posting

Postby Doug » Mon Mar 14, 2016 11:48 pm

It doesn't look like you've posted an entry page yet. Select the Remote menu and then Deploy via Web to create and post your entry page.
User avatar
Doug
 
{ USER_STATUS }:
Posts: 3948
Joined: Fri Dec 24, 2004 3:06 pm
Location: Ankeny, IA
Old Username: Doug

Re: My names are not posting

Postby Fearpickle » Mon Mar 14, 2016 11:53 pm

I have done that and viewed the page but it does not upload onto my posted page when I build wed site
RANDOM_AVATAR
Fearpickle
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 29
Joined: Sun Feb 28, 2016 8:03 pm
Location: Portland OR
Old Username: Fearpickle

Re: My names are not posting

Postby Fearpickle » Mon Mar 14, 2016 11:58 pm

I am a long time user and never have had a serious problem until this year. I suspect my new Microsoft 10 operating system
RANDOM_AVATAR
Fearpickle
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 29
Joined: Sun Feb 28, 2016 8:03 pm
Location: Portland OR
Old Username: Fearpickle

Re: My names are not posting

Postby Fearpickle » Mon Mar 14, 2016 11:58 pm

I am running out of time
RANDOM_AVATAR
Fearpickle
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 29
Joined: Sun Feb 28, 2016 8:03 pm
Location: Portland OR
Old Username: Fearpickle

Re: My names are not posting

Postby Fearpickle » Tue Mar 15, 2016 12:11 am

I'm going to bed while my players are getting restless. I'll check it out early in the morning. This is not good. Maybe a reboot of the program. I am getting a ton of emails from frustrated players. What do you think could be causing this problem. I have to leave for work at 7:15 am. Hope to have it solved by then.
RANDOM_AVATAR
Fearpickle
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 29
Joined: Sun Feb 28, 2016 8:03 pm
Location: Portland OR
Old Username: Fearpickle

Re: My names are not posting

Postby SamGordon » Tue Mar 15, 2016 5:36 am

I'm using Windows 10 and not having a problem.

Check Remote -> FTP Manager and make sure 'Applies to' has 'Deploy via Web files' checked.
RANDOM_AVATAR
SamGordon
 
{ USER_STATUS }:
Posts: 2219
Images: 1
Joined: Wed Feb 25, 2004 3:28 pm
Old Username: SamG

Re: My names are not posting

Postby Fearpickle » Tue Mar 15, 2016 6:10 am

I checked that and it is all good. I create the entry page but it does not download into my add on pages for some reason. when I build web site the entry page is missing and I do not know why.
RANDOM_AVATAR
Fearpickle
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 29
Joined: Sun Feb 28, 2016 8:03 pm
Location: Portland OR
Old Username: Fearpickle

Re: My names are not posting

Postby Doug » Tue Mar 15, 2016 7:50 am

I am looking at your web site right now and I see an Enter Your Picks menu that takes me to your entry page as expected.
User avatar
Doug
 
{ USER_STATUS }:
Posts: 3948
Joined: Fri Dec 24, 2004 3:06 pm
Location: Ankeny, IA
Old Username: Doug

Re: My names are not posting

Postby Phil Wojo » Tue Mar 15, 2016 8:10 am

I just went to your page and I see the entry page as well, so not sure why you aren't seeing it. Try clearing out your browser cache, but it is there.
~Phil

Do you have a backup of your *.tt file??? If not save a 2nd copy somewhere other than your computer, use a flash drive or something, don't wait do it now!! Do it any time you make a change or import new entries.

For FREE web hosting services, meaning your own web site, check out http://www.thefreesite.com/Free_Web_Space/ ( Clicked 1875 times )
(They rate free hosting services)

User avatar
Phil Wojo
 
{ USER_STATUS }:
Posts: 3836
Images: 37
Joined: Thu Dec 16, 2004 3:51 pm
Location: Darien, IL
Old Username: philwojo


Return to Turbo Tourney Support Forum

Who is online

Users browsing this forum: No registered users and 2 guests

cron