[Pending] MY PEOPLES BRACKETS DISAPPEARED!!!

All issues and questions relating to Turbo Tourney should be posted here. Support members, forum moderators and other members can help you with your questions.

[Pending] MY PEOPLES BRACKETS DISAPPEARED!!!

Postby hprijatel » Tue Apr 04, 2017 7:34 am


I did a pool as a contest for our Company clients and they all loaded before the deadline- there were @ 67 entries- they are all GONE.
I have NO players- there are $250 prizes connected to this!! WHERE ARE MY CLIENTS PICS????
RANDOM_AVATAR
hprijatel
 
{ AUTHOR_TOPIC }
{ USER_STATUS }:
Posts: 1
Joined: Tue Apr 04, 2017 7:25 am

Re: MY PEOPLES BRACKETS DISAPPEARED!!!

Postby Phil Wojo » Tue Apr 04, 2017 11:12 am

Not sure what happened, but lets start easy, did you save the program to a *.tt file (with a full file name like mens2017.tt)?

If so are you sure that is open in your TT program?

If you have that open and they still aren't there then you will need to follow this FAQ after you re-setup all of the settings in your pool, they need to be the same as they were before, or at least close, so that you can have the site look the same. Once that is done, follow this FAQ to recover the entries:

viewtopic.php?f=4&t=17

Let us know if you have more questions.
~Phil

Do you have a backup of your *.tt file??? If not save a 2nd copy somewhere other than your computer, use a flash drive or something, don't wait do it now!! Do it any time you make a change or import new entries.

For FREE web hosting services, meaning your own web site, check out http://www.thefreesite.com/Free_Web_Space/ ( Clicked 2124 times )
(They rate free hosting services)

User avatar
Phil Wojo
 
{ USER_STATUS }:
Posts: 3909
Images: 37
Joined: Thu Dec 16, 2004 3:51 pm
Location: Darien, IL
Old Username: philwojo


Return to Turbo Tourney Support Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron