Strikethrough not working on wrong picks

All issues and questions relating to Turbo Tourney should be posted here. Support members, forum moderators and other members can help you with your questions.
Post Reply
PWill21
Posts: 12
Joined: Tue Mar 14, 2017 9:02 pm
Old Username: PWill215

Strikethrough not working on wrong picks

#1

Post by PWill21 » Fri Mar 16, 2018 1:22 am

For the player pick sheets, I have it configured for a red font and strikethrough checked. The incorrect picks are red, however there is no strikethrough. Any assistance appreciated.

User avatar
Phil Wojo
Posts: 584
Joined: Mon Jul 21, 2014 3:51 pm
Old Username: philwojo
Location: Darien, IL

Re: Strikethrough not working on wrong picks

#2

Post by Phil Wojo » Fri Mar 16, 2018 8:24 am

I am at work and don't have the software here, can you post a screen shot of the section with these settings on it. Also maybe a link to your site so we can look at that also.
~Phil
Do you have a backup of your *.tt file??? If not save a 2nd copy somewhere other than your computer, use a flash drive or something, don't wait do it now!! Do it any time you make a change or import new entries.

For FREE web hosting services, meaning your own web site, check out [click]http://www.thefreesite.com/Free_Web_Space/[/click]
(They rate free hosting services)


PWill21
Posts: 12
Joined: Tue Mar 14, 2017 9:02 pm
Old Username: PWill215

Re: Strikethrough not working on wrong picks

#3

Post by PWill21 » Fri Mar 16, 2018 2:15 pm

I've attached a screenshot with my current settings for the Player Picks report. This has always worked in the past. Here's a link to see that there is no strikethrough. Player Picks page
Attachments
PlayerPicksSettings.png
PlayerPicksSettings.png (30.85 KiB) Viewed 820 times

User avatar
Phil Wojo
Posts: 584
Joined: Mon Jul 21, 2014 3:51 pm
Old Username: philwojo
Location: Darien, IL

Re: Strikethrough not working on wrong picks

#4

Post by Phil Wojo » Fri Mar 16, 2018 2:22 pm

That is strange, have you tried unchecking it, hitting OK, and then doing a "Build Web Site" and then coming back in and rechecking it and doing the "Build Web Site" again?

Other than that, at this time I don't have any other ideas, but maybe one of the other guys might.

Looking at the code for the page, the only other thing that pops to mind is the CSS file isn't doing something right, or it has old data in it. Are you uploading all files each time you do a build web site?

Specifically in the FTP Manager in the 1st section, last item, "Upload Images" what is that set to? If it is "First Time Only" try changing it to "always" or something like that. Then do the "Build Web Site" and see if it changes. I'm not sure where or when the CSS files get uploaded.
~Phil
Do you have a backup of your *.tt file??? If not save a 2nd copy somewhere other than your computer, use a flash drive or something, don't wait do it now!! Do it any time you make a change or import new entries.

For FREE web hosting services, meaning your own web site, check out [click]http://www.thefreesite.com/Free_Web_Space/[/click]
(They rate free hosting services)


PWill21
Posts: 12
Joined: Tue Mar 14, 2017 9:02 pm
Old Username: PWill215

Re: Strikethrough not working on wrong picks

#5

Post by PWill21 » Fri Mar 16, 2018 2:55 pm

I did try your first suggestion earlier, but no change. I do have the "Upload Images" set to "First Time Only", I'll try changing it and see what happens.

SamGordon
Posts: 227
Joined: Mon Jul 21, 2014 3:28 pm
Old Username: SamG
Contact:

Re: Strikethrough not working on wrong picks

#6

Post by SamGordon » Fri Mar 16, 2018 3:17 pm

Are you using a custom CSS file? Reports -> Report Options -> Web -> CSS Style.

What is that set to?

PWill21
Posts: 12
Joined: Tue Mar 14, 2017 9:02 pm
Old Username: PWill215

Re: Strikethrough not working on wrong picks

#7

Post by PWill21 » Fri Mar 16, 2018 3:40 pm

Well, that didn't work but I think you pointed me in the right direction and I think I found the issue. The CSS file it's grabbing is a test file from last year I created after the tournament ended. I overlooked the "Custom CSS File Path" this year and never changed it, so I think I can make the changes to resolve this. I smell user error.

*Edit
That was it, was pointing to an old CSS file, so yea user error on my part. Got it working now, thanks for the feedback!

User avatar
Phil Wojo
Posts: 584
Joined: Mon Jul 21, 2014 3:51 pm
Old Username: philwojo
Location: Darien, IL

Re: Strikethrough not working on wrong picks

#8

Post by Phil Wojo » Fri Mar 16, 2018 4:01 pm

Thanks for posting back, at least you resolved it, and hopefully this can help someone in the future. Lots of little options and things certainly can be overlooked with a year in between uses.
~Phil
Do you have a backup of your *.tt file??? If not save a 2nd copy somewhere other than your computer, use a flash drive or something, don't wait do it now!! Do it any time you make a change or import new entries.

For FREE web hosting services, meaning your own web site, check out [click]http://www.thefreesite.com/Free_Web_Space/[/click]
(They rate free hosting services)


Post Reply