Everything gone, as though internet add on not active

All issues and questions relating to Turbo Tourney Pro should be posted here. Support members, forum moderators and other members can help you with your questions.
Post Reply
BAM
Posts: 7
Joined: Thu Mar 15, 2018 10:01 am
Location: Dayton, OH

Everything gone, as though internet add on not active

#1

Post by BAM » Fri Mar 16, 2018 9:16 am

So looking at the site this morning, no updates to results have happened, when opening TTPro today all players are gone and trying to go through the steps and building website results in a site that's housed on our computer now instead of the internet like yesterday when everything seemed OK. Went to FTP manager and "host my pool on MySideline.come" is now unchecked where it was definitely checked yesterday. How do we get the entries back and everything to where it was yesterday?

User avatar
Phil Wojo
Posts: 584
Joined: Mon Jul 21, 2014 3:51 pm
Old Username: philwojo
Location: Darien, IL

Re: Everything gone, as though internet add on not active

#2

Post by Phil Wojo » Fri Mar 16, 2018 9:20 am

Are you sure you have the correct *.tt file opened up in your program?

If you are sure of that, then follow this FAQ to get your entries back.

viewtopic.php?f=4&t=17
~Phil
Do you have a backup of your *.tt file??? If not save a 2nd copy somewhere other than your computer, use a flash drive or something, don't wait do it now!! Do it any time you make a change or import new entries.

For FREE web hosting services, meaning your own web site, check out [click]http://www.thefreesite.com/Free_Web_Space/[/click]
(They rate free hosting services)


BAM
Posts: 7
Joined: Thu Mar 15, 2018 10:01 am
Location: Dayton, OH

Re: Everything gone, as though internet add on not active

#3

Post by BAM » Fri Mar 16, 2018 9:47 am

Going through those steps worked somewhat, but now we have 16 entries instead of 21

....nevermind
Last edited by BAM on Fri Mar 16, 2018 9:52 am, edited 1 time in total.

User avatar
Phil Wojo
Posts: 584
Joined: Mon Jul 21, 2014 3:51 pm
Old Username: philwojo
Location: Darien, IL

Re: Everything gone, as though internet add on not active

#4

Post by Phil Wojo » Fri Mar 16, 2018 9:48 am

Did you enter any by hand? If so you would need to re-enter those.

Also, how many entries does the file show it had in it, if it showed 21 and it only loaded 16 then you have duplicates in the file that you didn't process.
~Phil
Do you have a backup of your *.tt file??? If not save a 2nd copy somewhere other than your computer, use a flash drive or something, don't wait do it now!! Do it any time you make a change or import new entries.

For FREE web hosting services, meaning your own web site, check out [click]http://www.thefreesite.com/Free_Web_Space/[/click]
(They rate free hosting services)


BAM
Posts: 7
Joined: Thu Mar 15, 2018 10:01 am
Location: Dayton, OH

Re: Everything gone, as though internet add on not active

#5

Post by BAM » Fri Mar 16, 2018 9:55 am

They're there, it's just showing Top Players...nevermind.

thanks

User avatar
Phil Wojo
Posts: 584
Joined: Mon Jul 21, 2014 3:51 pm
Old Username: philwojo
Location: Darien, IL

Re: Everything gone, as though internet add on not active

#6

Post by Phil Wojo » Fri Mar 16, 2018 10:22 am

OK, so you are good then, everything is back and working as expected?
~Phil
Do you have a backup of your *.tt file??? If not save a 2nd copy somewhere other than your computer, use a flash drive or something, don't wait do it now!! Do it any time you make a change or import new entries.

For FREE web hosting services, meaning your own web site, check out [click]http://www.thefreesite.com/Free_Web_Space/[/click]
(They rate free hosting services)


Post Reply